読者です 読者をやめる 読者になる 読者になる

kaakaa Blog

この世は極楽 空にはとんぼ

GradleでSpock動かそうとしたらエラー2

やっぱりGradleのバージョンが古いのがいけなかったようだ。

------------------------------------------------------------
Gradle 1.4
------------------------------------------------------------

Gradle build time: 2013年1月28日 3時42分46秒 UTC
Groovy: 1.8.6
Ant: Apache Ant(TM) version 1.8.4 compiled on May 22 2012
Ivy: 2.2.0
JVM: 1.7.0_09 (Oracle Corporation 23.5-b02)
OS: Mac OS X 10.7.5 x86_64
:compileJava UP-TO-DATE
:compileGroovy
:processResources UP-TO-DATE
:classes
:compileTestJava UP-TO-DATE
:compileTestGroovy
Download http://repo1.maven.org/maven2/org/codehaus/groovy/groovy-all/2.0.5/groovy-all-2.0.5.jar
:processTestResources UP-TO-DATE
:testClasses
:test

BUILD SUCCESSFUL

Total time: 34.352 secs

しっかりアップデートしていかないとダメですね。